Telephone Service Interruption

Incident Report for Pioneer Connect

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 20:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 17:57 PDT

Update

Lumen has started to splice fibers and some voice services have been restored. We will update when everything is back to normal.
Posted Jul 29, 2025 - 16:53 PDT

Update

Lumen has placed a new fiber and has finished splicing one side of the cable. They are commencing splicing on the other side of the cable. Still no ETA on repair.
Posted Jul 29, 2025 - 15:40 PDT

Update

Lumen has isolated the trouble to a fiber issue.  Crews are on site working to isolate and to commence repairs. Still no ETA on repair.
Posted Jul 29, 2025 - 13:03 PDT

Update

An OC192 is down between Veneta and Eugene affecting the DWDM RODAM.  They are checking equipment and doing OTDR shots to check fiber as well. Still no ETA on repair.
Posted Jul 29, 2025 - 11:03 PDT

Update

We were able to re-route 911 calls to go over our Pioneer Long Distance trunks while this outage is occurring. Still no ETA from Lumen.
Posted Jul 29, 2025 - 10:02 PDT

Identified

Lumen, our network partner stated that there was an outage ticket in their system at 9:40am (8:40am our time). That this outage was around the area of Eugene and Veneta and was “pretty big”. They could not say what the cause was at this time as they were dispatching techs and did not have an ETA on repair.
Posted Jul 29, 2025 - 09:29 PDT

Investigating

We are currently investigating reports of members not being able to complete or receive telephone calls.
Posted Jul 29, 2025 - 09:23 PDT
This incident affected: Phone Services and Hosted PBX Services.